Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Performance degradation
Incident Report for Hotjar
Postmortem

On 2020-03-02 at 12:30 UTC our engineers identified that the performance of the Hotjar application was degraded.

What happened?

A small number of users who accessed the Hotjar application may have noticed that the Insights application took longer to load than normal.

Why did this issue occur?

There was a minor fault in our CDN provider's service that only affected a single server in the EMEA region.

What will we do to prevent this from happening in the future?

We are awaiting an incident report from our CDN provider about the steps they will take to prevent this from happening in the future.

Posted Mar 02, 2020 - 15:57 UTC

Resolved
The issue has now been resolved.
Posted Mar 02, 2020 - 15:49 UTC
Monitoring
Our engineers have released a fix for this issue and are currently monitoring it.
Posted Mar 02, 2020 - 14:56 UTC
Identified
We’ve identified the issue with performance and our engineers are working with our CDN provider to resolve it.
Posted Mar 02, 2020 - 14:20 UTC
Investigating
We’re currently investigating an issue with performance of the Hotjar application. Our engineers are working to resolve it.
Posted Mar 02, 2020 - 12:46 UTC
This incident affected: Application (insights.hotjar.com).