Interviews page in Hotjar Insights won't load

Incident Report for Hotjar

Resolved

This incident is now resolved. Thanks for bearing with us!
Posted Nov 07, 2023 - 10:06 UTC

Investigating

We're aware of an issue where the Interviews page in Hotjar Insights won't load.

We're working on a fix and we'll update you with our progress. Thanks for bearing with us!
Posted Nov 07, 2023 - 07:56 UTC