Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Issue with starting Recordings on the Basic plan
Incident Report for Hotjar
Resolved
The issue has been resolved. Thank you for your patience!
Posted Mar 01, 2021 - 11:00 UTC
Monitoring
Our engineers have fixed the issue and are monitoring the situation to make sure everything is working smoothly again.
Posted Mar 01, 2021 - 10:37 UTC
Identified
We’ve identified the cause of the issue and our engineers are working to resolve it.
Posted Mar 01, 2021 - 10:32 UTC
Investigating
We’re currently investigating an issue with starting recording snapshots for users on the basic plan. Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com. Thanks for bearing with us!
Posted Mar 01, 2021 - 10:27 UTC
This incident affected: Application (Recordings).