Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Login page not loading for authenticated users
Incident Report for Hotjar
Postmortem

On 2021-02-24 at 08:45 UTC our engineers identified an issue with the login page.

What happened?

Users trying to access the insights login page saw a blank page if they were already logged in.

Why did this issue occur?

We applied a change to how we handle authentication; following this some users were unable to access the login page.

Posted Feb 24, 2021 - 09:45 UTC

Resolved
The issue has been resolved. Thank you for your patience!
Posted Feb 24, 2021 - 09:35 UTC
Monitoring
Our engineers have fixed the issue and are monitoring the situation to make sure everything is working smoothly again.
Posted Feb 24, 2021 - 09:19 UTC
This incident affected: Application (insights.hotjar.com).