Data collection paused for some customers

Incident Report for Hotjar

Resolved

This incident has been resolved, and data is collecting as normal.
Posted Sep 04, 2026 - 18:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2026 - 15:42 UTC

Identified

Some accounts may experience a temporary pause in Hotjar Session Recordings and see tag verification warnings. The issue has been identified and a fix is being implemented.
Posted Sep 04, 2026 - 14:23 UTC