Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Hotjar application unavailable and Data collection interruption
Incident Report for Hotjar
Postmortem

On June 2nd at 20:37 UTC UTC our engineers identified an issue with availability of the application and data collection.

What happened?

The Hotjar application and data collection were unavailable from 20:37 UTC to 20:57 UTC.

Why did this issue occur?

The issue occurred as a consequence of an infrastructure upgrade.

What will we do to prevent this from happening in the future?

We will hold an internal postmortem and update this report later.

Posted Jun 02, 2021 - 21:44 UTC

Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 21:42 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 02, 2021 - 21:28 UTC
Monitoring
The Hotjar application, the client script installed on customers websites and data collection stopped working for about 20 minutes (20:37 to 20:57 UTC).
We fixed the underlying problem and we are monitoring the situation.
Posted Jun 02, 2021 - 21:08 UTC
This incident affected: Application (insights.hotjar.com, Heatmaps, Recordings, Incoming Feedback, Surveys, Identify API) and Websites (Site scripts (tracking code)).