Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Customers cannot cancel due to survey submission failure
Incident Report for Hotjar
Resolved
This incident is now resolved. Thanks for bearing with us!
Posted Jun 02, 2023 - 20:19 UTC
Monitoring
We have deployed a fix for this issue and users should now be able to complete the cancellation process successfully. We'll keep monitoring to make sure everything is working as expected.
Posted Jun 02, 2023 - 17:00 UTC
Update
We've identified the cause of this issue, and we're working on getting this fixed.
Posted Jun 02, 2023 - 16:43 UTC
Investigating
Our engineers are investigating an issue that is preventing users from canceling their Hotjar subscription due to a failure in the survey that appears during the cancellation process.

We're working to identify the root cause and will get things fixed as soon as we can. Thanks for bearing with us while we investigate this future!
Posted Jun 02, 2023 - 16:09 UTC