Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Interruption to data collection for Recordings, Forms and Heatmaps
Incident Report for Hotjar
Postmortem

On 13th November 2019 at 15:49 UTC our engineers identified an issue with data collection while deploying a change to the Hotjar tracking code.

What happened?

At 15:49 UTC, while deploying a change to the Hotjar tracking code, we identified an issue with our data collection endpoints, causing the endpoint to not collect any data.

Upon recognizing this issue, our engineers immediately reverted the change, which completed at 16:06 UTC. The data collection endpoint then began to recover.

For the time period during this incident, no data could be collected. Your website was not affected by this incident and any data stored in Hotjar was not lost.

Why did this issue occur?

This issue occurred because a change to the Hotjar tracking code caused a large amount of traffic to be directed to our data processing endpoints. This surge of traffic overwhelmed the data processing, causing the interruption.

What will we do to prevent this from happening in the future?

We are conducting a postmortem and we will update this incident report if we have any more information to share.

Posted Nov 13, 2019 - 17:47 UTC

Resolved
On 13th November 2019, there was an interruption to our data collection of Recordings, Forms and Heatmaps data. This interruption occurred at 15:50 UTC and lasted for about 15 minutes.

No data will have been collected during this time.
Posted Nov 13, 2019 - 16:00 UTC