Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Tracking Code Setup crashes on unrecognised CMS
Incident Report for Hotjar
Postmortem

What happened?
On September 15th, 2021 we identified an issue with the Hotjar Tracking Code setup functionality crashing when an unrecognised CMS was detected.

Why did this issue occur?
An edge case was missed during testing.
Once identified, the issue was fixed by a deployment.

What will we do to prevent this from happening in the future?
We will hold an internal postmortem to establish any relevant follow-up actions.

Posted Sep 15, 2021 - 15:16 UTC

Resolved
The incident has been resolved. Thanks for bearing with us.
Posted Sep 15, 2021 - 15:01 UTC
Update
We’ve identified an issue with the Hotjar Tracking Code setup functionality crashing when unrecognised CMS was detected.
Our engineers have fixed the issue and are monitoring the situation to make sure everything is working as expected again!
Posted Sep 15, 2021 - 14:57 UTC
Monitoring
We’ve identified an issue with the Hotjar Tracking Code setup functionality crashing when unrecognised CMS was detected.
Our engineers have fixed the issue and are monitoring the situation to make sure everything is working as expected again!
Posted Sep 15, 2021 - 14:56 UTC