Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
External survey links are displaying as white text on a white background
Incident Report for Hotjar
Resolved
This incident has been resolved.
Posted May 03, 2022 - 15:51 UTC
Update
The issue has been resolved. Thank you for your patience!
Posted May 03, 2022 - 12:00 UTC
Update
We’ve identified the issue and our engineers are working to resolve it. Thanks for your patience!
Posted May 03, 2022 - 11:26 UTC
Investigating
We're currently investigating an issue with external Survey links appearing as white text on a white background. Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com. Thanks for bearing with us!
Posted May 03, 2022 - 10:34 UTC