Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Recordings and Heatmaps degradation
Incident Report for Hotjar
Resolved
The issue has been resolved. Thank you for your patience!
Posted Jan 05, 2021 - 16:28 UTC
Monitoring
Our engineers have pushed some changes and are monitoring to make sure things are stable again.
Posted Jan 05, 2021 - 15:24 UTC
Investigating
We've noticed a further degradation to Recordings and Heatmaps and continue to work to fix the issue as soon as possible.
Posted Jan 05, 2021 - 14:41 UTC
Monitoring
Our engineers have fixed the issue and are monitoring the situation to make sure everything is working smoothly again. Unfortunately, for some sites, this outage has resulted in fewer recordings until things settle back to normal.
Posted Jan 05, 2021 - 14:15 UTC
Investigating
We’re currently investigating an issue with recordings and heatmaps. Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com. Thanks for bearing with us!
Posted Jan 05, 2021 - 11:20 UTC
This incident affected: Application (Heatmaps, Recordings).