Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Sign-up verification code email not being received or received with delay for some users
Incident Report for Hotjar
Resolved
We’ve concluded that sign up verification emails for certain providers are delayed causing sign up issues for some customers. The root cause of the issue is with the email provider. We don’t have control over it and we will try to work with them to resolve the issue.
Posted Jan 30, 2024 - 17:29 UTC
Investigating
We're investigating an issue with sign-up verification code emails not being received or received with delay for some users.
Posted Jan 30, 2024 - 17:27 UTC