Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Recordings temporarily unavailable
Incident Report for Hotjar
Resolved
The Recordings issue has now been resolved. Incident report here: https://help.hotjar.com/hc/en-us/sections/115003378467-Incident-Reports
Posted 12 days ago. Jun 05, 2019 - 19:36 CEST
Monitoring
The previous incident is being resolved, with Recording list and playback working. Processing of incoming data was paused and is now catching up. Engineers are monitoring the situation and further updates will be posted.
Posted 12 days ago. Jun 05, 2019 - 14:24 CEST
Investigating
We’re currently investigating an issue with Recordings and our engineers are working to resolve it.
Posted 12 days ago. Jun 05, 2019 - 13:33 CEST