Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue

Trouble processing session data

Incident Report for Hotjar

Resolved

This incident is now resolved. Thanks for bearing with us!
Posted Dec 01, 2023 - 08:35 UTC

Identified

We've identified the root cause of this incident, and a fix is being developed!

We'll post an update to let you know when we're deploying and monitoring the fix. Thanks again for bearing with us!
Posted Nov 29, 2023 - 11:14 UTC

Update

We’ve resumed data ingestion as of 15:05 UTC

However we're still experiencing a delay in processing a small subset of data from yesterday (Nov 27) and today (Nov 28).

Thanks for your patience while continue to work on this!
Posted Nov 28, 2023 - 17:55 UTC

Investigating

We're investigating an issue with data not processing for Recordings, Heatmaps, Trends and Dashboard since 13:18:07 UTC.

Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com.

Thanks for bearing with us!
Posted Nov 28, 2023 - 14:46 UTC