Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Issue with Viewing Heatmaps
Incident Report for Hotjar
Resolved
The issue has now been resolved.
Posted 7 months ago. Jul 13, 2018 - 00:26 CEST
Identified
We’ve identified an issue with viewing Heatmaps and our engineers are working to resolve it.
Posted 7 months ago. Jul 12, 2018 - 20:34 CEST