Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Incorrect geolocation information showing in Insights for visitors
Incident Report for Hotjar
Resolved
Posted 6 months ago. Feb 25, 2019 - 17:51 CET
Monitoring
Our team has worked on a fix for this issue and are currently monitoring it.
Posted 6 months ago. Feb 25, 2019 - 17:18 CET
Identified
The first fix didn't work, trying another approach 😅 Will post more as we have it.
Posted 6 months ago. Feb 25, 2019 - 13:04 CET
Monitoring
We have released a fix and are monitoring the effects.
Posted 6 months ago. Feb 25, 2019 - 11:14 CET
Identified
We have identified the issue and are working on a fix.
Posted 6 months ago. Feb 25, 2019 - 09:45 CET
Investigating
We are currently investigating an issue whereby incorrect geolocation information is showing for some visitors in Insights. We'll let you know when we have more information. Thanks for your patience.
Posted 6 months ago. Feb 25, 2019 - 09:24 CET
This incident affected: Application and Website (Application).