Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Sign-up flow leads to Survey creation instead of Overview page
Incident Report for Hotjar
Resolved
This incident is now resolved. Thanks for bearing with us!
Posted Apr 18, 2024 - 17:11 UTC
Identified
We've identified the root cause of this incident, and a fix is being developed!

We'll post an update to let you know when we're deploying and monitoring the fix.

Thanks again for bearing with us!
Posted Apr 18, 2024 - 15:14 UTC
Investigating
We're investigating an issue where users will enter the Survey creation flow after signing up for a new account.

Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com.

Thanks for bearing with us!
Posted Apr 18, 2024 - 14:13 UTC