Hotjar Service Status


This is Hotjar's status page, where you can get updates on how our systems are doing. If there are interruptions to service, we will post a report here.

Report an issue
Trial sign-ups not receiving their trial
Incident Report for Hotjar
Resolved
We have now resolved the issue with new users signing up on trials. We'll post an incident report in due course. We have published an incident report at https://help.hotjar.com/hc/en-us/articles/360023417393-Issue-with-users-signing-up-for-trials.
Posted about 1 month ago. May 17, 2019 - 17:05 CEST
Monitoring
We've implemented a fix for the issue setting up new trials and are monitoring it now.
Posted about 1 month ago. May 17, 2019 - 16:55 CEST
Identified
We've identified the cause of trials not being setup and are working on a fix now. We will continue to keep you updated as we have updates.
Posted about 1 month ago. May 17, 2019 - 16:01 CEST
Investigating
We are currently investigating an issue where new signups are not receiving their 15-day trial. We'll keep you updated as we learn more. Existing trials are not affected.
Posted about 1 month ago. May 17, 2019 - 15:47 CEST
This incident affected: Application and Website (Application).